Skip to content

Mudlet Map on Screen (ingame)

if you copy that into a text file and save it as an XML it should be a perfect map..

Someone on forums was asking me via messages so I thought to share it with everyone..

It should look similar to - - just the MAP nothing else.

You will also need to turn, config mapview on - and jiggle it around to suit your own needs


  • IniarIniar Australia
    Do you ever get any performance issues with the 3rd trigger?
    wit beyond measure is a Sidhe's greatest treasure
  • with which trigger? ^-\-+ ?(\w+)?.+\-?\d\:\-?\d+\:.+\-$ that one?

    I've used this layout for the map for many months since the config option came out (on another mud) and it worked first time putting it on Imperian without any errors/speed issues or anything @Iniar

    the only issue Ive seen is the size of the box but you can mess with map radius/map width to make the map fit better within the console box ...

  • I'm mainly posting here to revive this two year old thread. But really, I just have a question similar to this. I've never been a big fan of mudlet mapper, or any of the in client mappers, and I much prefer the in-game map. I have a window set up, but have been trying to get this trigger to catch the map for ages. In this thread, I came upon Nyoka's trigger line, but it still does the same problem.

    My two triggers lines are:

    \-\-\-\-\-\-\- v(.+) \-\-\-\-\-


    ^-\-+ ?(\w+)?.+\-?\d\:\-?\d+\:.+\-$

    I have fire length at 25(Which I believe is the height of the map, and I have match all checked off.

    The basic script is as goes:





    My problem, is that it'll start to capture it in the window, but when it starts it won't stop. So I'm assuming it's not capturing the bottom of the map like I thought the trigger would. With this problem, once my client sees a map pop up, everything gets transferred to this map window. Any help is appreciated.

  • edited February 2016
    My map capture is two triggers long:

    ^\-\-\-(.*) v(\d+) (.*)\-\-\-$

    the above trigger has a fire length of 24 and no code in it.

    Nested in that trigger is:


    and its code is:

  • Does anyone have a working copy of this? I blew my laptop up and everything i've been trying just isn't working. I dont like mudlet mapper its too spammer and weird I prefer the ingame one but the triggers I'm trying just dont work no more..

    I've tried to follow the above but still, nothing. Can anyone assist me so I can get back into playing as I've spent the past 4 days just trying to figure this out without no luck what so ever
  • The above works for me. What are you having trouble with exactly?
    You say, "Oh crap."
    You say, "My bottle is empty."
    Jeremy raises an eyebrow questioningly.
    Jeremy slaps you on the cheek.
  • edited November 2017
    This is what I use:

    Map Start:

    Map Capture:

    Map End:
  • edited November 2017
    @Wyll Aye it should work but frankly it just isn't working or showing.. I even c/p'd over my consoles from another mud and still nothing its driving me insane,

    Will test the code now tho from the link

    with lots of editing, it finally works! thanks guys
Sign In or Register to comment.