Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Perhaps ya'll can help!

ShilnShiln Member Posts: 28
I've tried to log in from various locations across Arkansas for over a year now and have been unable to login via Imperians HTML client pretty much wherever I went.  I tried to invite new folks to play and they would run into the same problem.  I reported it a while ago for the first time and got no where.  Lately, after getting more bored I work, I thought it'd be time to try again.  After contacting [email protected] again, we finally got somewhere when they told me to contact the client maker via the clients feedback button.  Within a few days, I was able to login from other places throughout Arkansas and with their consistently stubborn web client - for the first time ever. I thought I was going to be able to play a bit today at work but I keep running into the same problem of not being able to login.

CMUD and Mudlet report that the password is incorrect.  The HTML client just kicks me.  My password is not incorrect.  My login is correct too.  [email protected] believes this neck of the problem to be my own.  I can't resolve it.  Do any of ya'll have a clue?  

When I try to create a new character with CMUD or Mudlet, for control purposes, I press 2 then it asks for my password.  I'm told this behavior is not right.

Thanks,

Jack
«1

Comments

  • Jeremy SaundersJeremy Saunders Administrator Posts: 1,250 admin
    If you are trying to login from all those different clients, and they all say your password is incorrect, then your password is probably incorrect.

    I show that you played for several hours today. Are you able to login sometimes and not other times? Does it always say your password is incorrect? I wager you may have some autologin triggers or something set up on cmud and mudlet. Have you tried turning off all of your triggers before logging in?

  • KhizanKhizan Member Posts: 2,648 ✭✭✭✭✭

    Obvious answer: Is capslock on?


    "On the battlefield I am a god. I love war. The steel, the smell, the corpses. I wish there were more. On the first day I drove the Northmen back alone at the ford. Alone! On the second I carried the bridge! Me! Yesterday I climbed the Heroes! I love war! I… I wish it wasn’t over."

  • ShilnShiln Member Posts: 28
    It makes sense that the password is probably incorrect, but it is not.  The weirdest thing is that this problem does not make sense at all.  I'd like to bring attention to the fact the new character maker even asks me for a password, after I press 2 and enter, even with CAPSLOCK on and OFF.  I have no problem logging in at home, where you show that I was logged in, with cMUD.  Though, for a very long time, up until yesterday, I could not login from home using the HTML client.  The clients I tried at work have no scripts or any such other madness as i've only tried them, at work, as controls.  Sheer preponderance of attempts over the last year alone would rule out an actual incorrect password,especially when you can track hundreds of successful logins versus just a few failed ones from drunken attempts.

    I promise I am not as stupid as the character I play.

    Jack
    Caelya
  • ShilnShiln Member Posts: 28
    Also, similar problems happened with other locals who I tried to introduce this game to.  I witnessed it happening on one Mac, several PCs, a variety of IE, a Firefox or two, and a shiny Google chrome or 8.  I swear I aint making this ish up.
  • Jeremy SaundersJeremy Saunders Administrator Posts: 1,250 admin
    If you can send a screenshot or video of this happening, it would help. I can not come up with any reason why this would be happening.

  • ShilnShiln Member Posts: 28
    Its still happening. I thought that if I ignored it, it'll go away.  

    Where should I send the screenshots?
  • JesseJesse Member, Administrator Posts: 108 admin
    From that, it looks like something on your end is sending something other than "2" to the server.
  • ShilnShiln Member Posts: 28
    I tried creating a character from the website and I got until it was crunch time to login and actually create the fellow! Though probably useless at this point, I'd like to reiterate that the problem was not confined to just this machine, once upon a time.  

    What could possibly be sending bad data.  Everything everywhere else work.
  • JesseJesse Member, Administrator Posts: 108 admin
    Do all of these problems occur from a specific location, or do you experience this same problem with different connections?
  • GarrynGarryn Member, Administrator Posts: 527 admin
    edited December 2013
    My guess would be some kind of a numpad walking option.
  • SarriusSarrius Member, Beta Testers Posts: 1,682 ✭✭✭✭✭
    edited December 2013
    Garryn said:
    My guess would be some kind of a numpad walking option.
    cMUD and zMUD come packaged with this crap and I absolutely hate it. I would check there if you use either of these.
    <div>Message #2062&nbsp; Sent By: (imperian)&nbsp; &nbsp; &nbsp; Received On: 1/20/2018/2:59</div><div>"Antioch has filed a bounty against you. Reason: Raiding Antioch and stealing Bina, being a right</div><div>****, and not belonging anywhere near Antioch till he grows up."</div>
  • ShilnShiln Member Posts: 28
    Jesse, all of these problems used to occur from anywhere I tried once upon a time.  I moaned to web client maker and it fixed it for what appears to be just about everywhere i've tried in the past but this particular location ( I will have to triple check that later ).  There was even a brief bug fix announced in a news post about the web client kicking people out being fixed. 

    I get similar results with mudlet as I do the web client.  I have not tried cMud or zMud at this location, though I use cMud at home without any problems.  If it were a numbers problem, i'd see it elsewhere, yes?  I've tried the top row numbers and keypad.

    I should be working anyway. ;p

    Jack
  • JesseJesse Member, Administrator Posts: 108 admin
    For the problem that you're currently experiencing and can exhibit in the screenshot that you posted above, do you experience that specific problem from any other location other than your work location? This appears to be a separate problem from anything associated with the web client (since you're using a completely different client), so I'm trying to definitively pin down if this is something on our server end that we can fix, or something on your end that is mangling or changing your input in some way.
  • JesseJesse Member, Administrator Posts: 108 admin
    I've also just added some code that will log the initial text sent to the server when you connect to the game. If you could, Shiln, please try to login from whatever location you're having trouble with and attempt to create a new character by pressing "2" (like you did in the screenshot) so that we can try and see what you're actually sending to the game.

    You can also feel free to send me an e-mail at [email protected] if you'd prefer to not have your business splashed about all over the forums, or you can reply here if you want. Whatever works best for you.
  • ShilnShiln Member Posts: 28
    I just tried from Mudlet for the number 2 and then a character login as Shiln.  I then tried the web client for just Shiln and no dice.  When it kicks me out of the web client, the password box is filled with extraneous characters - 25 characters in total.  My password is 10 characters, the name is 5.  Is it possible that somehow the data is being shoved into the wrong field or added to the wrong field?

    It'll be a few hours before I can try from another location again. 

    Thanks for all your help!

  • JesseJesse Member, Administrator Posts: 108 admin
    Hrm, very strange. I don't see any record of your login attempts on our server at all.
  • NaharlNaharl USAMember Posts: 5
    Could you be sending a bad GMCP package somehow? I'm not sure what client would be messed up like that, but that's another option.
  • ShilnShiln Member Posts: 28
    I made ports.  I disabled ports.  I turned off firewalls.  I turned on firewalls.  I then though, lets try other games from mudlet.  They all work, including Lusternia, but not Imperian:

      o0===================================================================0o

                     1. Enter the game.
                     2. Create a new character.
                     3. Quit.

    Enter an option or enter your character's name. 2
    Please be aware that you must be at least 13 years of age to play here.

    When picking a name, keep in mind that this is a fantasy roleplaying world, and
    that all names must fit within the theme of the world. The administration 
    reserves the right to change any name it deems unfit.
    What is the name you wish to use? 
  • JesseJesse Member, Administrator Posts: 108 admin
    I'm still not seeing any login attempts by you, Shiln, from the IP that you're using to post on these forums. Can you do me a favour and try to log in with the character name "Jessesaysso" from the location that's giving you all the trouble, just so I can make sure that you're at least connecting to the game properly?
  • Jeremy SaundersJeremy Saunders Administrator Posts: 1,250 admin
    Are you trying to login from the HTML5 client? Or some other webclient?

    The HTML client is at http://client.imperian.com

  • ShilnShiln Member Posts: 28
    I just tried with Jessesaysso.

    Jeremy, tried and failed.  I think i've tried just about everything.

    I really don't want to play Lusternia, dudes!

    Thanks,

    Jack
    TahirahSarriusIniar
  • ShilnShiln Member Posts: 28
    LUSTERNIA SUUUUCCCCCKKKSS =D

    Within Newton Caverns.

    Throughout the location, small dancing flames flicker and spark. Smooth flaxen hair pouring from beneath her hood, Clotho the Spinner waits here, her fingers picking out the threads of fate itself.

    You see exits leading northeast, up, and out.

    Your karma rises in response to your deeds.

    Your soul cries out in ecstasy as it reaches new heights of power. You have advanced to level 2.

    You have reached the illustrious level of Bold.

    You feel the exuberance of youth flood your veins, restoring your vitals.

    You need to complete the following tasks to advance in the Fates of Lusternia quest:

    Iniar
  • JesseJesse Member, Administrator Posts: 108 admin
    This is very odd, Shiln. I don't see any login attempt from you (or anybody else) with the name "Jessesaysso". That tells me that there's something fundamentally strange with your client/connection that's interfering with your ability to properly connect to Imperian.
  • ShilnShiln Member Posts: 28
    Why just Imperian, though?  It works for ALL OF YOUR OTHER GAMES.
  • JesseJesse Member, Administrator Posts: 108 admin
    I'm as baffled as you are. What makes it even more odd is that I've never heard this type of problem occurring from any other player.
  • ShilnShiln Member Posts: 28
    Get to sleuthing!  Ya'll're killin my buzz.  Its not my end, friend.  Could my IP or ISP or whatever be blocked by your ISP or whatever sever Imperian is on?  I am using AT and T internet, DSL.  
  • ShilnShiln Member Posts: 28
    The machine at home is comcast cable.
  • ShilnShiln Member Posts: 28
    For a long time, it only worked with CMUD at my house and then no where else in Central Arkansas, regardless of carrier.  Everything seemed to break about the time ya'll rolled out a new client, for what its worth.. This problem did occur from other locations.  I was pretty damn pumped to show other folks your game, but was left quite disheartened when they could never ever login.  I swear i'm not making that ish up.
  • ShilnShiln Member Posts: 28
    Jack Newton <[email protected]>
    12/19/11


    Hello, I play Shiln.  I've been trying to log in for some time and it keeps telling me I have input the incorrect password.  
    I've tried with Nexus, your standard client, and Mudlet. 

    I have not changed my password for anything I play in over a decade.  What's the deal?
Sign In or Register to comment.