Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Xzerizenabel seems bugged

XzerizenabelXzerizenabel Member Posts: 19
I know you're not supposed to post bugs on the forum but the game doesn't accept any of my commands after logging in.

I was playing on my tablet which admittedly sucks it's an old Apple 2 when none of my commands worked. Switched to my desktop and it seems to be having the same problem.

Comments

  • XzerizenabelXzerizenabel Member Posts: 19
    Apparently having my character die fixed it..

  • EoghanEoghan Member, Immortal Posts: 1,073 mod
    Without further investigation, this sounds like it was probably the Concussion affliction.
    Like what we're doing? Why not take a second to vote? Vote for Imperian at http://www.imperian.com/vote
  • XzerizenabelXzerizenabel Member Posts: 19
    After some testing it seems to be the case, although you probably shouldn't have an affliction that doesn't give any sort of message and also appears to just eat inputs especially OOC inputs. Because it just looks like my system is broken.
    Rokas
  • RyseRyse Member Posts: 145 ✭✭✭
    edited March 28
    There’s a boss monster that inflicts concussion, and without fail I end the fight thinking I’m bugged or that my keyboard is glitched.
  • FanglorFanglor Member Posts: 203 ✭✭✭
    Unrelated, sort of, but yay for having a system that tells me my command was eaten by concussion...
Sign In or Register to comment.