Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Imperian lagging real bad

VeratyrVeratyr Member Posts: 75 ✭✭
I didn't know where else to put this so I put it here.

Probably back in late October I noticed Imperian starting to lag real bad while I was running mudlet. Tried reinstalling about 10 times, disabling all my scripts/triggers...nothing helped. I figured my computer was taking a crap on me, and I had a new one all picked out already anyway :) So I just waited until my new rig came.

Started playing Imperian again, and still having the same problem, occasionally. This is all off a fresh build, the only thing I reinstalled was the hard drive. BUT, I did reformat the drive and install a fresh copy of windows 7. Still getting 4-5 second lag spikes very often, making the game nearly unplayable.

The only thing I can think of is my internet, but I got a real good cable line, and it doesn't lag in -any- other games. 

Is anyone else having this problem, is it the imperian servers? Am I just getting so used to light speed that Imperian seems slow to me? 

Comments

  • DelrayneDelrayne Member Posts: 457 ✭✭✭
    edited January 2013
    Very seldom will I get 4-5 second lag spikes, though I must say once in a blue moon I'll get em for like a week that last about two hours a day. Now during certain hours of the day, I'll get .4-.7 seconds of lag. That generally pops in about 5-7pm central standard time. And that can last anywhere from an hour to five minutes. Not sure if it's the servers, my internet, or computer though.

    E: I use mudlet as well.

  • AzefelAzefel SingaporeMember Posts: 730 ✭✭✭✭
    Some days ago I triggered every emote off HELP EMOTIONLIST to do the emote and automatically capture the message and trigger it for a stupidity check. I typed in HELP EMOTIONLIST, the game froze for several seconds, then my screen spammed with 624 emote lines or something and 6 people died bashing.
    image
    CaelyaSarriusNevore
  • GurnGurn Member Posts: 788 ✭✭✭✭
    THAT WAS YOU
    SarriusAzefel
  • VeratyrVeratyr Member Posts: 75 ✭✭
    Ive noticed this happening at all hours of the day or night, any day of the week. Its why I havnt been playing much :(

    I used mudlet for maybe...3 months and never had any problems with lag or anything. This all started happening around the Gods event and ever since, even with my brand new rig, lag problems.

    Kinda thinkin its my internet. It is Cox, never had good luck with them.
Sign In or Register to comment.